<!DOCTYPE html>
<html lang="en" prefix="og: http://ogp.me/ns#">

<head lang="en">
    <title>Lil Wayne&#039;s Daughter Reginae Carter Models Rihanna&#039;s Savage x Fenty Clothes &amp; Reveals She&#039;s a Brand Ambassador</title>
    <meta name="csrf-param" content="_csrf">
    <meta name="csrf-token" content="QHGqDIVXdnEl8idKSEpgJoRq2bRKERsxMSBwEVJ4ccUOI9hn8GUGIkG7bSx-GzV3x16A0XwlVVhkf0ckGhE1_Q==">
    <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="theme-color" content="#ffffff">
    <meta charset="UTF-8"/>
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <script charset="UTF-8" src="//cdn.sendpulse.com/js/push/006beecbe65d8742212bcbb06b161cda_1.js" async></script>    <script>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</script>
<!-- End Quantcast Choice. Consent Manager Tag -->
<style>
    .change-consent {
        margin-left: 15px;
        font-size: 12px;
        color: #e31c50;
        cursor: pointer;
    }
    
    .qc-cmp-button {
        background-color: #ab1a2d !important;
        border-color: #ab1a2d !important;
    }

    .qc-cmp-button:hover {
        background-color: transparent !important;
        border-color: #ab1a2d !important;
    }

    .qc-cmp-alt-action,
    .qc-cmp-link {
        color: #ab1a2d !important;
    }

    .qc-cmp-button {
        color: #ffffff !important;
    }

    .qc-cmp-button:hover {
        color: #000000 !important;
    }

    .qc-cmp-button.qc-cmp-secondary-button {
        color: #000000 !important;
    }

    .qc-cmp-button.qc-cmp-button.qc-cmp-secondary-button:hover {
        color: #ffffff !important;
    }

    .qc-cmp-button.qc-cmp-secondary-button {
        border-color: #ab1a2d !important;
        background-color: transparent !important;
    }

    .qc-cmp-button.qc-cmp-secondary-button:hover {
        background-color: #ab1a2d !important;
    }

    .qc-cmp-ui,
    .qc-cmp-ui .qc-cmp-main-messaging,
    .qc-cmp-ui .qc-cmp-messaging,
    .qc-cmp-ui .qc-cmp-beta-messaging,
    .qc-cmp-ui .qc-cmp-title,
    .qc-cmp-ui .qc-cmp-sub-title,
    .qc-cmp-ui .qc-cmp-purpose-info,
    .qc-cmp-ui .qc-cmp-table,
    .qc-cmp-ui .qc-cmp-table-header,
    .qc-cmp-ui .qc-cmp-vendor-list,
    .qc-cmp-ui .qc-cmp-vendor-list-title {
        color: #000000 !important;
    }

    .qc-cmp-ui .qc-cmp-bold-messaging {
        font-weight: 700;
    }
    
    .qc-cmp-ui a,
    .qc-cmp-ui .qc-cmp-alt-action {
        color: #000000 !important;
    }

    .qc-cmp-ui {
        background-color: #ffffff !important;
    }

    .qc-cmp-publisher-purposes-table .qc-cmp-table-header {
        background-color: #fafafa !important;
    }

    .qc-cmp-publisher-purposes-table .qc-cmp-table-row {
        background-color: #ffffff !important;
    }

    .qc-cmp-toggle {
        box-sizing: initial;
    }

    .qc-cmp-small-toggle.qc-cmp-toggle-on,
    .qc-cmp-toggle.qc-cmp-toggle-on {
        background-color: #ab1a2d !important;
        border-color: #ab1a2d !important;
    }
</style>    <script type="application/ld+json">{
    "@context": "https://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://news.amomama.com/life",
                "name": "✔ LIFE"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://news.amomama.com/life/relationship",
                "name": "✔ RELATIONSHIP"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https://news.amomama.com/192419-lil-waynes-daughter-regina-is-modeling-r.html",
                "name": "➨ Read now"
            }
        }
    ]
}</script>    <script type="application/ld+json">{
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "headline": "Lil Wayne's Daughter Reginae Carter Models Rihanna's Savage x Fenty Clothes & Reveals She's a Brand Ambassador",
    "inLanguage": "en",
    "articleBody": " Lil Wayne's daughter Reginae recently posted an image of herself, styled in Rihanna's lingerie brand, Savage x Fenty.  The 21-year-old is a fashion icon in her world, so it comes as no surprise that the singer, Rihanna thought she would be an excellent pick to show off her lingerie line to the world. Reginae is doing well as the brand's ambassador, and her recent upload shows that she has the finesse and the ability to promote the fashion line. The post saw her in bright-coloured lingerie that blended well with her brown skin. Reginae also donned some pieces of jewellery and posed to show her perfectly pedicured hands. The model told her fans that there was more to come as she teased them with a few shots from the photoshoot. She wrote :  \"This just the intro, let me not get ahead of myself #savagexambasssdor.\"  Loyal fans who trusted the model enough to wait on more mouth-watering posts got the treat as Reginae posed with the boss lady look behind purple-coloured triangle shades. Her glamorous made-up face and curly black hair spelled nothing but \"chic.\" Carter, however, is not the only young model on the team of ambassadors. Other's includes Paloma Elsesser, Normani, and Joan Smalls.   She is a big sister to three stepbrothers, Cameron, Neal, and Dwayne, whom her dad shares with three different women.   For young Miss Carter, this isn't the only brand she models for; she works with Fashion Nova, a fashion store, by showing off their attires and also bagged a deal with the NFL on this year's Pro Bowl. In a recent upload, she flaunted her curves in a body-hugging velvet outfit paired with a Gucci purse. Regina's captions signified that she is very confident in herself and style. She wrote:  \"I took the lead and let everyone follow @fashionnova fahsiononovapartner.\"  Apart from being Lil Wayne's only female child, Reginae Carter is a go-getter who is also picky about what she puts on. She is a big sister to three stepbrothers, Cameron, Neal, and Dwayne, whom her dad shares with three different women, Nivea, Lauren London, and Sarah Vivian. About her dad's musical career, Lil Wayne seems to be doing just fine as he is about to drop an album, \"Funeral,\" which features one of America's most prominent artists, Big Big. While daddy has been working, daughter has also been concerning herself with showing off her beauty in adorable posts, and not even the critics can make her stop.",
    "description": "The 21-year-old is a fashion icon in her world, so it comes as no surprise that the singer, Rihanna thought she would be an excellent pick to show off her lingerie line to the world.\r\n",
    "datePublished": "2020-02-03T18:40:00+02:00",
    "dateModified": "2020-02-03T16:06:51+02:00",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://news.amomama.com/192419-lil-waynes-daughter-regina-is-modeling-r.html"
    },
    "publisher": {
        "@type": "Organization",
        "name": "news.amomama.com",
        "url": "https://news.amomama.com/",
        "logo": {
            "@type": "ImageObject",
            "url": "https://cdn.amomama.com/4120cf6d922308300da7af5cc1c222d4103581526458991..png"
        }
    },
    "articleSection": "Relationship",
    "author": {
        "@type": "Person",
        "name": "Lois Oladejo"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https://cdn.amomama.com/92ca38fd1a03e6d7df3ce9d2e1aa84d42905951580486669.jpg?width=650&height=340"
    }
}</script>        <style>.async-hide { opacity: 0 !important}</style>
    <script>
        (function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
            h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
            (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
        })(window,document.documentElement,'async-hide','dataLayer',2000,
            {'GTM-KVNZMP8':true});
    </script>
<script data-script="google-analytics">
    window.Site = window.Site || {};

    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

        __gaTracker('set', 'dimension1', 'Lois Oladejo');
    
    __gaTracker('set', 'forceSSL', true);
    __gaTracker('require', 'displayfeatures');

    __gaTracker('send', 'pageview');

        __gaTracker('create', 'UA-91459943-15', 'auto', {'name': 'WorldWeb'});
        __gaTracker('WorldWeb.require', 'GTM-KVNZMP8');
        __gaTracker('WorldWeb.send', 'pageview');
        __gaTracker('create', 'UA-91459943-1', 'auto', {'name': 'AmoMamaTotalWEB'});
        __gaTracker('AmoMamaTotalWEB.require', 'GTM-KVNZMP8');
        __gaTracker('AmoMamaTotalWEB.send', 'pageview');
    </script>

    <meta name="pocket-site-verification" content="ee7c33163bfd979da1f7ed8074b817" />
<meta name="msvalidate.01" content="14D4D494C888618F41C85045527BD7F8" />
                            
            <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
    var gtmSlots = [];
</script>

<script>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</script>


<script>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</script> 
    <script>
        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
        apstag.init({
            pubID: 'a7baeb83-cfd5-4821-9376-f05c4460f8c7',
            adServer: 'googletag',
            bidTimeout: 2e3
        });
      var apsSlots = {

                      "div-gpt-ad-1489571846854-0": {
                    slotID: 'div-gpt-ad-1489571846854-0',
                    slotName: '\/21668216007\/amomama_intext',
                    sizes: [[320, 50], [300, 250]]
                },
              "div-gpt-ad-1489572450266-0":            {
                 slotID: 'div-gpt-ad-1489572450266-0',
                    slotName: '\/21668216007\/amomama_intext_02',
                    sizes: [[320, 50], [300, 250]]
                },
           "div-gpt-ad-1489572524476-0":        {
                    slotID: 'div-gpt-ad-1489572524476-0',
                    slotName: '\/21668216007\/amomama_intext_03',
                    sizes: [[320, 50], [300, 250]]
                },
                  "div-gpt-ad-1530780862707-0":  {
                    slotID: 'div-gpt-ad-1530780862707-0',
                    slotName: '\/21668216007\/amomama_intext_04',
                    sizes: [[320, 50], [300, 250]]
                },
               "div-gpt-ad-1530780862707-1":  {
                    slotID: 'div-gpt-ad-1530780862707-1',
                    slotName: '\/21668216007\/amomama_intext_05',
                    sizes: [[320, 50], [300, 250]]
                },
               "div-gpt-ad-1530780862707-2":  {
                    slotID: 'div-gpt-ad-1530780862707-2',
                    slotName: '\/21668216007\/amomama_intext_06',
                    sizes: [[320, 50], [300, 250]]
                },
                "div-gpt-ad-1489572123135-0":   {
                    slotID: 'div-gpt-ad-1489572123135-0',
                    slotName: '\/21668216007\/amomama_03',
                    sizes: [[320, 50], [300, 250]]
        }
    };

    function refreshBid(bidId) {
        if (bidId in apsSlots) {
            apstag.fetchBids({
                slots: [apsSlots[bidId]],
                timeout: 2e3
            }, function (bids) {
                googletag.cmd.push(function () {
                    apstag.setDisplayBids();
                });
            });
        }
        pbjs.que.push(function () {
            pbjs.requestBids({
                timeout: PREBID_TIMEOUT,
                adUnitCodes: [bidId],
                bidsBackHandler: function () {
                    pbjs.setTargetingForGPTAsync([bidId]);
                    googletag.pubads().refresh([gtmSlots[bidId]]);
                }
            });
        });
    }
</script>        <script>
            function isMobileDevice() {
                var isMobile = false; //initiate as false
                // device detection
                if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|ipad|iris|kindle|Android|Silk|lge |maemo|midp|mmp|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows (ce|phone)|xda|xiino/i.test(navigator.userAgent) 
                    || /1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(navigator.userAgent.substr(0,4))) { 
                    isMobile = true;
                }
                return isMobile;
            };

        const dataObj = {};
        const url = window.location.href;

        function urlParamsParser(params) {
            const result = {};
            if (params.indexOf('&') > 0) {
                const splitedParams = params.split('&');

                splitedParams.forEach(param => {
                    const p = param.split('=');
                    result[p[0]] = p.length > 1 ? p[1] : true;
                });
                return result;
            }
            const p = params.split('=');
            result[p[0]] = p.length > 1 ? p[1] : true;
            return result;
        }

        function getParam(params, paramName) {
            return params[paramName];
        }

        function getParamFromUrl(url, paramName) {
            const queryparam = url.indexOf('?') !== -1 && url.split('?')[1].indexOf('#') !== -1 
                ? url.split('?')[1].split('#')[0]
                : url.split('?')[1];

            const fragments = url.indexOf('#') !== -1
                ? url.split('#')[1]
                : null;

            if (queryparam && queryparam.indexOf(paramName) !== -1) {
                return getParam(
                    urlParamsParser(queryparam),
                    paramName
                );
            } else if (fragments && fragments.indexOf(paramName) !== -1) {
                return getParam(
                    urlParamsParser(fragments),
                    paramName
                );
            } else {
                return null;
            }
        }
        const articleId = getParamFromUrl(url, 'article_id');

        if (articleId) {
            if (typeof articleId === 'boolean') {
                dataObj['articleID'] = articleId;    
            } else {
                dataObj['articleID'] = articleId.indexOf('?') !== -1 ? articleId.split('?')[0] : articleId;
            }
        }

            dataObj['site'] = window.location.hostname;
            dataObj['postId'] = window.location.pathname.split('/')[1].split('-')[0];
            dataObj['page_url'] = url;
            dataObj['platform'] = isMobileDevice() ? 'smartphone' : 'desktop';

            googletag.cmd.push(function () {
                googletag.pubads()
                Object.keys(dataObj).forEach(function(key) {googletag.pubads().setTargeting(key, '' + dataObj[key])})
   
                                googletag.pubads().setTargeting("a/b", "b_news.amomama.com_50");
                                googletag.pubads().enableAsyncRendering();
                googletag.pubads().collapseEmptyDivs();
                googletag.pubads().setCentering(true);
            });
        </script>
        
                <meta property="og:image" content="https://cdn.amomama.com/82ce4d4a4a802bae0952ff4b6fff00572532021580486669.jpg?width=650&amp;height=340">
<meta property="og:title" content="Lil Wayne&#039;s Daughter Models Rihanna&#039;s Savage x Fenty Clothes &amp; Reveals She&#039;s an Ambassador">
<meta name="twitter:title" content="Lil Wayne&#039;s Daughter Reginae Carter Models Rihanna&#039;s Savage x Fenty Clothes &amp; Reveals She&#039;s a Brand Ambassador">
<meta name="title" content="Lil Wayne&#039;s Daughter Reginae Carter Models Rihanna&#039;s Savage x Fenty Clothes &amp; Reveals She&#039;s a Brand Ambassador">
<meta property="og:description" content="The 21-year-old is a fashion icon in her world, so it comes as no surprise that the singer, Rihanna thought she would be an excellent pick to show off her lingerie line to the world.
">
<meta name="twitter:description" content="The 21-year-old is a fashion icon in her world, so it comes as no surprise that the singer, Rihanna thought she would be an excellent pick to show off her lingerie line to the world.
">
<meta name="description" content="The 21-year-old is a fashion icon in her world, so it comes as no surprise that the singer, Rihanna thought she would be an excellent pick to show off her lingerie line to the world.
">
<meta name="author" content="Lois Oladejo">
<meta name="article:published_time" content="2020-02-03T18:40:00+02:00">
<meta name="article:modified_time" content="2020-02-03T16:06:51+02:00">
<meta property="fb:admins" content="100010581019207">
<meta property="fb:admins" content="100001288770557">
<meta property="fb:admins" content="100006008527151">
<meta property="fb:admins" content="100002603703184">
<meta property="fb:app_id" content="200824630385475">
<meta property="og:site_name" content="news.amomama.com">
<meta property="twitter:site" content="@amomama">
<meta name="theme-color" content="#c4024d">
<meta name="msapplication-TileColor" content="#c4024d">
<meta property="og:locale" content="en_US">
<meta property="og:type" content="website">
<meta property="og:image:width" content="1200">
<meta property="og:image:height" content="630">
<meta property="og:url" content="https://news.amomama.com/192419-lil-waynes-daughter-regina-is-modeling-r.html">
<meta property="fb:pages" content="1797265540591521">
<meta name="verify-admitad" content="2fe01187e1">
<link href="https://news.amomama.com/192419-lil-waynes-daughter-regina-is-modeling-r.html" rel="canonical">
<link href="https://news.amomama.com/amp/192419-lil-waynes-daughter-regina-is-modeling-r.html" rel="amphtml">
<link type="application/rss+xml" href="https://news.amomama.com/rss.xml" title="AmoMama" rel="alternate">
<style data-style="common">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</style>
<style data-style="critical">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</style>
<style data-style="main">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</style>
<script src="https://cdn.onthe.io/io.js/IxCQlM5K269c" async="async"></script>
<script>var lazyLoadingDistance = 300;</script></head>

<body class="no-js">

<header class="header header--with-border">
            <nav class="nav">
                
<div class="nav-top">
    <div class="container">
        <div class="nav-top__wrap">
            <div class="nav-top__block">
                <!-- FOR NEW LINKS -->
                <ul class="nav-main-menu nav-main-menu--nohide">
                                            <li class="nav-main-menu__item">
                                                        
    <a class="nav-main-menu__link nav-main-menu__link--light" href="https://news.amomama.com/about-us">About us</a>                        </li>
                                            <li class="nav-main-menu__item">
                                                        
    <a class="nav-main-menu__link nav-main-menu__link--light" href="https://news.amomama.com/contact-us">Contact us</a>                        </li>
                                            <li class="nav-main-menu__item">
                                                        
    <a class="nav-main-menu__link nav-main-menu__link--light" href="https://news.amomama.com/advertise-with-us">Advertise with us</a>                        </li>
                                    </ul>
                <!-- FOR NEW LINKS END -->


            </div>
            <div class="nav-top__block">
                <div class="nav-select">
                    <label class="nav-select__trigger" for="navSelectState">
    English</label>
<input type="checkbox" id="navSelectState"/>
<div class="nav-select__dd">
    <ul>
                    <li>
                <a href="https://amomama.fr/"><img src="/amotest/icons/ff.png" alt=""> Français</a>            </li>
                    <li>
                <a href="https://amomama.de/"><img src="/amotest/icons/fg.png" alt=""> Deutsch</a>            </li>
                    <li>
                <a href="https://amomama.es/"><img src="/amotest/icons/fs.png" alt=""> Español</a>            </li>
            </ul>
</div>

                </div>
                <a href="/" class="nav__logo nav__logo--on-mob">
                    <img src="https://cdn.amomama.com/4120cf6d922308300da7af5cc1c222d4103581526458991..png" alt="">
                </a>
                <ul class="nav-social">
                                            <li>
                            <a href="https://www.instagram.com/amomama_usa/" target="_blank" rel="nofollow" class="nav-social__icon nav-social__icon--dark">
                                <svg version="1.1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px"
                                     viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;"
                                     xml:space="preserve">
                                                    <path d="M352,0H160C71.648,0,0,71.648,0,160v192c0,88.352,71.648,160,160,160h192c88.352,0,160-71.648,160-160V160C512,71.648,440.352,0,352,0z M464,352c0,61.76-50.24,112-112,112H160c-61.76,0-112-50.24-112-112V160C48,98.24,98.24,48,160,48h192c61.76,0,112,50.24,112,112V352z"/>
                                    <path d="M256,128c-70.688,0-128,57.312-128,128s57.312,128,128,128s128-57.312,128-128S326.688,128,256,128z M256,336c-44.096,0-80-35.904-80-80c0-44.128,35.904-80,80-80s80,35.872,80,80C336,300.096,300.096,336,256,336z"/>
                                    <circle cx="393.6" cy="118.4" r="17.056"/>
                                                </svg>
                            </a>
                        </li>
                                                                <li>
                            <a href="https://www.facebook.com/AmoMamaNostalgia/" target="_blank" rel="nofollow" class="nav-social__icon  nav-social__icon--dark">
                                <svg version="1.1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px"
                                     viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;"
                                     xml:space="preserve">
                                                    <path style="fill:#385C8E;"
                                                          d="M134.941,272.691h56.123v231.051c0,4.562,3.696,8.258,8.258,8.258h95.159c4.562,0,8.258-3.696,8.258-8.258V273.78h64.519c4.195,0,7.725-3.148,8.204-7.315l9.799-85.061c0.269-2.34-0.472-4.684-2.038-6.44c-1.567-1.757-3.81-2.763-6.164-2.763h-74.316V118.88c0-16.073,8.654-24.224,25.726-24.224c2.433,0,48.59,0,48.59,0c4.562,0,8.258-3.698,8.258-8.258V8.319c0-4.562-3.696-8.258-8.258-8.258h-66.965C309.622,0.038,308.573,0,307.027,0c-11.619,0-52.006,2.281-83.909,31.63c-35.348,32.524-30.434,71.465-29.26,78.217v62.352h-58.918c-4.562,0-8.258,3.696-8.258,8.258v83.975C126.683,268.993,130.379,272.691,134.941,272.691z"/>
                                                </svg>
                            </a>
                        </li>
                                                                <li>
                            <a href="https://twitter.com/amomama_usa" target="_blank" rel="nofollow" class="nav-social__icon  nav-social__icon--dark">
                                <svg version="1.1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px"
                                     viewBox="0 0 410.155 410.155" style="enable-background:new 0 0 410.155 410.155;"
                                     xml:space="preserve">
                                                    <path style="fill:#76A9EA;"
                                                          d="M403.632,74.18c-9.113,4.041-18.573,7.229-28.28,9.537c10.696-10.164,18.738-22.877,23.275-37.067l0,0c1.295-4.051-3.105-7.554-6.763-5.385l0,0c-13.504,8.01-28.05,14.019-43.235,17.862c-0.881,0.223-1.79,0.336-2.702,0.336c-2.766,0-5.455-1.027-7.57-2.891c-16.156-14.239-36.935-22.081-58.508-22.081c-9.335,0-18.76,1.455-28.014,4.325c-28.672,8.893-50.795,32.544-57.736,61.724c-2.604,10.945-3.309,21.9-2.097,32.56c0.139,1.225-0.44,2.08-0.797,2.481c-0.627,0.703-1.516,1.106-2.439,1.106c-0.103,0-0.209-0.005-0.314-0.015c-62.762-5.831-119.358-36.068-159.363-85.14l0,0c-2.04-2.503-5.952-2.196-7.578,0.593l0,0C13.677,65.565,9.537,80.937,9.537,96.579c0,23.972,9.631,46.563,26.36,63.032c-7.035-1.668-13.844-4.295-20.169-7.808l0,0c-3.06-1.7-6.825,0.485-6.868,3.985l0,0c-0.438,35.612,20.412,67.3,51.646,81.569c-0.629,0.015-1.258,0.022-1.888,0.022c-4.951,0-9.964-0.478-14.898-1.421l0,0c-3.446-0.658-6.341,2.611-5.271,5.952l0,0c10.138,31.651,37.39,54.981,70.002,60.278c-27.066,18.169-58.585,27.753-91.39,27.753l-10.227-0.006c-3.151,0-5.816,2.054-6.619,5.106c-0.791,3.006,0.666,6.177,3.353,7.74c36.966,21.513,79.131,32.883,121.955,32.883c37.485,0,72.549-7.439,104.219-22.109c29.033-13.449,54.689-32.674,76.255-57.141c20.09-22.792,35.8-49.103,46.692-78.201c10.383-27.737,15.871-57.333,15.871-85.589v-1.346c-0.001-4.537,2.051-8.806,5.631-11.712c13.585-11.03,25.415-24.014,35.16-38.591l0,0C411.924,77.126,407.866,72.302,403.632,74.18L403.632,74.18z"/>
                                                </svg>
                            </a>
                        </li>
                                    </ul>
            </div>
        </div>
    </div>
</div>                <div class="container">
                    <div class="nav-middle">
                        <a href="/" class="nav__logo">
                            <img src="https://cdn.amomama.com/4120cf6d922308300da7af5cc1c222d4103581526458991..png" alt="">
                        </a>
                    </div>
                    <div class="nav-main">
                        <label class="nav-icon nav-icon--absolute" for="navMenuState">
                            <svg version="1.1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px"
                                viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve">
                                <path d="M491.318,235.318H20.682C9.26,235.318,0,244.577,0,256s9.26,20.682,20.682,20.682h470.636c11.423,0,20.682-9.259,20.682-20.682C512,244.578,502.741,235.318,491.318,235.318z"/>
                                <path d="M491.318,78.439H20.682C9.26,78.439,0,87.699,0,99.121c0,11.422,9.26,20.682,20.682,20.682h470.636c11.423,0,20.682-9.26,20.682-20.682C512,87.699,502.741,78.439,491.318,78.439z"/>
                                <path d="M491.318,392.197H20.682C9.26,392.197,0,401.456,0,412.879s9.26,20.682,20.682,20.682h470.636c11.423,0,20.682-9.259,20.682-20.682S502.741,392.197,491.318,392.197z"/>
                            </svg>
                        </label>
                        <ul class="nav-main-menu">
            <li class="nav-main-menu__item">
                            <a class="nav-main-menu__link" href="https://news.amomama.com/exclusive">EXCLUSIVE</a>                    </li>
            <li class="nav-main-menu__item">
                            <a class="nav-main-menu__link" href="https://news.amomama.com/news">News</a>                                                    <ul class="nav-main-menu">
                                                    <li>
                                <a class="nav-main-menu__link" href="https://news.amomama.com/news/us-news">US News</a>                            </li>
                                                    <li>
                                <a class="nav-main-menu__link" href="https://news.amomama.com/news/world-news">World News</a>                            </li>
                                                    <li>
                                <a class="nav-main-menu__link" href="https://news.amomama.com/news/people">People</a>                            </li>
                                            </ul>
                                    </li>
            <li class="nav-main-menu__item">
                            <a class="nav-main-menu__link" href="https://news.amomama.com/media">Media</a>                                                    <ul class="nav-main-menu">
                                                    <li>
                                <a class="nav-main-menu__link" href="https://news.amomama.com/media/viral-stories">Viral Stories</a>                            </li>
                                                    <li>
                                <a class="nav-main-menu__link" href="https://news.amomama.com/media/music">Music</a>                            </li>
                                                    <li>
                                <a class="nav-main-menu__link" href="https://news.amomama.com/media/tv">TV</a>                            </li>
                                            </ul>
                                    </li>
            <li class="nav-main-menu__item">
                            <a class="nav-main-menu__link" href="https://news.amomama.com/entertainment">Entertainment</a>                                                    <ul class="nav-main-menu">
                                                    <li>
                                <a class="nav-main-menu__link" href="https://news.amomama.com/entertainment/anekdotes">Jokes</a>                            </li>
                                                    <li>
                                <a class="nav-main-menu__link" href="https://news.amomama.com/entertainment/stories">Stories</a>                            </li>
                                            </ul>
                                    </li>
            <li class="nav-main-menu__item">
                            <a class="nav-main-menu__link" href="https://news.amomama.com/popular">Popular</a>                                                    <ul class="nav-main-menu">
                                                    <li>
                                <a class="nav-main-menu__link" href="https://news.amomama.com/popular/royal">Royal</a>                            </li>
                                                    <li>
                                <a class="nav-main-menu__link" href="https://news.amomama.com/popular/kardashian">Kardashian</a>                            </li>
                                                    <li>
                                <a class="nav-main-menu__link" href="https://news.amomama.com/popular/trump">Trump</a>                            </li>
                                                    <li>
                                <a class="nav-main-menu__link" href="https://news.amomama.com/popular/duggars">Duggars</a>                            </li>
                                            </ul>
                                    </li>
            <li class="nav-main-menu__item">
                            <a class="nav-main-menu__link" href="https://news.amomama.com/trending">Trends</a>                    </li>
            <li class="nav-main-menu__item">
                            <a class="nav-main-menu__link" href="https://news.amomama.com/latest">Latest</a>                    </li>
            <li class="nav-main-menu__item">
                            <a class="nav-main-menu__link" href="https://news.amomama.com/about-us">About us</a>                    </li>
    </ul>
                    </div>
                </div>
                
<input type="checkbox" id="navMenuState"/>
<div class="nav-menu">
    <label class="nav-menu__close" for="navMenuState">
        <svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 21.9 21.9"
             enable-background="new 0 0 21.9 21.9">
            <path d="M14.1,11.3c-0.2-0.2-0.2-0.5,0-0.7l7.5-7.5c0.2-0.2,0.3-0.5,0.3-0.7s-0.1-0.5-0.3-0.7l-1.4-1.4C20,0.1,19.7,0,19.5,0  c-0.3,0-0.5,0.1-0.7,0.3l-7.5,7.5c-0.2,0.2-0.5,0.2-0.7,0L3.1,0.3C2.9,0.1,2.6,0,2.4,0S1.9,0.1,1.7,0.3L0.3,1.7C0.1,1.9,0,2.2,0,2.4  s0.1,0.5,0.3,0.7l7.5,7.5c0.2,0.2,0.2,0.5,0,0.7l-7.5,7.5C0.1,19,0,19.3,0,19.5s0.1,0.5,0.3,0.7l1.4,1.4c0.2,0.2,0.5,0.3,0.7,0.3  s0.5-0.1,0.7-0.3l7.5-7.5c0.2-0.2,0.5-0.2,0.7,0l7.5,7.5c0.2,0.2,0.5,0.3,0.7,0.3s0.5-0.1,0.7-0.3l1.4-1.4c0.2-0.2,0.3-0.5,0.3-0.7  s-0.1-0.5-0.3-0.7L14.1,11.3z"/>
        </svg>

    </label>
    <ul class="nav-menu__list">
                    <li class="nav-menu__item nav-menu__item--has-children">
                                    <input type="checkbox" id="navCatItem0"/>
                    <label class="nav-menu__link" for="navCatItem0">
                        <a href="https://news.amomama.com/news">News</a>                    </label>

                    <ul class="nav-menu__list">
                                                    <li class="nav-menu__item">
                                <a class="nav-menu__link" href="https://news.amomama.com/news/us-news">US News</a>                            </li>
                                                    <li class="nav-menu__item">
                                <a class="nav-menu__link" href="https://news.amomama.com/news/world-news">World News</a>                            </li>
                                                    <li class="nav-menu__item">
                                <a class="nav-menu__link" href="https://news.amomama.com/news/people">People</a>                            </li>
                                            </ul>
                            </li>
                    <li class="nav-menu__item nav-menu__item--has-children">
                                    <input type="checkbox" id="navCatItem1"/>
                    <label class="nav-menu__link" for="navCatItem1">
                        <a href="https://news.amomama.com/celebs">Celebs</a>                    </label>

                    <ul class="nav-menu__list">
                                                    <li class="nav-menu__item">
                                <a class="nav-menu__link" href="https://news.amomama.com/celebs/fashion">Fashion</a>                            </li>
                                                    <li class="nav-menu__item">
                                <a class="nav-menu__link" href="https://news.amomama.com/celebs/biography">Biography</a>                            </li>
                                            </ul>
                            </li>
                    <li class="nav-menu__item nav-menu__item--has-children">
                                    <input type="checkbox" id="navCatItem2"/>
                    <label class="nav-menu__link" for="navCatItem2">
                        <a href="https://news.amomama.com/media">Media</a>                    </label>

                    <ul class="nav-menu__list">
                                                    <li class="nav-menu__item">
                                <a class="nav-menu__link" href="https://news.amomama.com/media/viral-stories">Viral Stories</a>                            </li>
                                                    <li class="nav-menu__item">
                                <a class="nav-menu__link" href="https://news.amomama.com/media/music">Music</a>                            </li>
                                                    <li class="nav-menu__item">
                                <a class="nav-menu__link" href="https://news.amomama.com/media/tv">TV</a>                            </li>
                                            </ul>
                            </li>
                    <li class="nav-menu__item nav-menu__item--has-children">
                                    <input type="checkbox" id="navCatItem3"/>
                    <label class="nav-menu__link" for="navCatItem3">
                        <a href="https://news.amomama.com/entertainment">Entertainment</a>                    </label>

                    <ul class="nav-menu__list">
                                                    <li class="nav-menu__item">
                                <a class="nav-menu__link" href="https://news.amomama.com/entertainment/anekdotes">Jokes</a>                            </li>
                                                    <li class="nav-menu__item">
                                <a class="nav-menu__link" href="https://news.amomama.com/entertainment/stories">Stories</a>                            </li>
                                            </ul>
                            </li>
                    <li class="nav-menu__item nav-menu__item--has-children">
                                    <input type="checkbox" id="navCatItem4"/>
                    <label class="nav-menu__link" for="navCatItem4">
                        <a href="https://news.amomama.com/popular">Popular</a>                    </label>

                    <ul class="nav-menu__list">
                                                    <li class="nav-menu__item">
                                <a class="nav-menu__link" href="https://news.amomama.com/popular/royal">Royal</a>                            </li>
                                                    <li class="nav-menu__item">
                                <a class="nav-menu__link" href="https://news.amomama.com/popular/kardashian">Kardashian</a>                            </li>
                                                    <li class="nav-menu__item">
                                <a class="nav-menu__link" href="https://news.amomama.com/popular/trump">Trump</a>                            </li>
                                                    <li class="nav-menu__item">
                                <a class="nav-menu__link" href="https://news.amomama.com/popular/duggars">Duggars</a>                            </li>
                                            </ul>
                            </li>
                    <li class="nav-menu__item nav-menu__item--has-children">
                                    <input type="checkbox" id="navCatItem5"/>
                    <label class="nav-menu__link" for="navCatItem5">
                        <a href="https://news.amomama.com/life">Life</a>                    </label>

                    <ul class="nav-menu__list">
                                                    <li class="nav-menu__item">
                                <a class="nav-menu__link" href="https://news.amomama.com/life/relationship">Relationship</a>                            </li>
                                                    <li class="nav-menu__item">
                                <a class="nav-menu__link" href="https://news.amomama.com/life/pets">Pets</a>                            </li>
                                            </ul>
                            </li>
                    <li class="nav-menu__item">
                                    <a class="nav-menu__link" href="https://news.amomama.com/exclusive">Exclusive</a>                            </li>
        
                    <li class="nav-menu__hr"></li>

                            <li class="nav-menu__item nav-menu__item--has-children">
                    <input type="checkbox" id="navMenuItem0"/>
                    <label class="nav-menu__link" for="navMenuItem0">
                        About Us                    </label>
                    <ul class="nav-menu__list">
                                                    <li class="nav-menu__item">
                                                                    <a class="nav-menu__link" href="https://news.amomama.com/dmca-removal/">DMCA</a>                                                            </li>
                                                    <li class="nav-menu__item">
                                                                    <a class="nav-menu__link" href="https://news.amomama.com/privacy.html">Privacy Policy</a>                                                            </li>
                                                    <li class="nav-menu__item">
                                                                    <a class="nav-menu__link" href="https://news.amomama.com/about-us">About us</a>                                                            </li>
                                                    <li class="nav-menu__item">
                                                                    <a class="nav-menu__link" href="https://news.amomama.com/contact-us">Contact us</a>                                                            </li>
                                                    <li class="nav-menu__item">
                                                                    <a class="nav-menu__link" href="https://news.amomama.com/do-not-sell-right">Do Not Sell My Personal Information</a>                                                            </li>
                                            </ul>
                </li>
                            <li class="nav-menu__item nav-menu__item--has-children">
                    <input type="checkbox" id="navMenuItem1"/>
                    <label class="nav-menu__link" for="navMenuItem1">
                        Links                    </label>
                    <ul class="nav-menu__list">
                                                    <li class="nav-menu__item">
                                                                    <a class="nav-menu__link" href="https://news.amomama.com/latest">Latest News</a>                                                            </li>
                                                    <li class="nav-menu__item">
                                                                    <a class="nav-menu__link" href="https://news.amomama.com/trending">Trends</a>                                                            </li>
                                            </ul>
                </li>
                        </ul>

    <div class="nav-menu__text">
        © 2019 AmoMama Media Limited    </div>
</div>
            </nav>
    <div class="nav-scroll">
        <div class="container">
            <div class="nav-scroll__i">
                <label class="nav-icon" for="navMenuState">
                    <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg"
                        x="0px" y="0px" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;"
                        xml:space="preserve">
                        <path d="M491.318,235.318H20.682C9.26,235.318,0,244.577,0,256s9.26,20.682,20.682,20.682h470.636
                                       c11.423,0,20.682-9.259,20.682-20.682C512,244.578,502.741,235.318,491.318,235.318z"/>
                        <path d="M491.318,78.439H20.682C9.26,78.439,0,87.699,0,99.121c0,11.422,9.26,20.682,20.682,20.682h470.636
                                       c11.423,0,20.682-9.26,20.682-20.682C512,87.699,502.741,78.439,491.318,78.439z"/>
                        <path d="M491.318,392.197H20.682C9.26,392.197,0,401.456,0,412.879s9.26,20.682,20.682,20.682h470.636
                                       c11.423,0,20.682-9.259,20.682-20.682S502.741,392.197,491.318,392.197z"/>
                    </svg>
                </label>
                <a href="/" class="nav__logo">
                    <img src="https://cdn.amomama.com/4120cf6d922308300da7af5cc1c222d4103581526458991..png" alt="">
                </a>
                <ul class="nav-main-menu">
            <li class="nav-main-menu__item">
                            <a class="nav-main-menu__link" href="https://news.amomama.com/exclusive">EXCLUSIVE</a>                    </li>
            <li class="nav-main-menu__item">
                            <a class="nav-main-menu__link" href="https://news.amomama.com/news">News</a>                                                    <ul class="nav-main-menu">
                                                    <li>
                                <a class="nav-main-menu__link" href="https://news.amomama.com/news/us-news">US News</a>                            </li>
                                                    <li>
                                <a class="nav-main-menu__link" href="https://news.amomama.com/news/world-news">World News</a>                            </li>
                                                    <li>
                                <a class="nav-main-menu__link" href="https://news.amomama.com/news/people">People</a>                            </li>
                                            </ul>
                                    </li>
            <li class="nav-main-menu__item">
                            <a class="nav-main-menu__link" href="https://news.amomama.com/media">Media</a>                                                    <ul class="nav-main-menu">
                                                    <li>
                                <a class="nav-main-menu__link" href="https://news.amomama.com/media/viral-stories">Viral Stories</a>                            </li>
                                                    <li>
                                <a class="nav-main-menu__link" href="https://news.amomama.com/media/music">Music</a>                            </li>
                                                    <li>
                                <a class="nav-main-menu__link" href="https://news.amomama.com/media/tv">TV</a>                            </li>
                                            </ul>
                                    </li>
            <li class="nav-main-menu__item">
                            <a class="nav-main-menu__link" href="https://news.amomama.com/entertainment">Entertainment</a>                                                    <ul class="nav-main-menu">
                                                    <li>
                                <a class="nav-main-menu__link" href="https://news.amomama.com/entertainment/anekdotes">Jokes</a>                            </li>
                                                    <li>
                                <a class="nav-main-menu__link" href="https://news.amomama.com/entertainment/stories">Stories</a>                            </li>
                                            </ul>
                                    </li>
            <li class="nav-main-menu__item">
                            <a class="nav-main-menu__link" href="https://news.amomama.com/popular">Popular</a>                                                    <ul class="nav-main-menu">
                                                    <li>
                                <a class="nav-main-menu__link" href="https://news.amomama.com/popular/royal">Royal</a>                            </li>
                                                    <li>
                                <a class="nav-main-menu__link" href="https://news.amomama.com/popular/kardashian">Kardashian</a>                            </li>
                                                    <li>
                                <a class="nav-main-menu__link" href="https://news.amomama.com/popular/trump">Trump</a>                            </li>
                                                    <li>
                                <a class="nav-main-menu__link" href="https://news.amomama.com/popular/duggars">Duggars</a>                            </li>
                                            </ul>
                                    </li>
            <li class="nav-main-menu__item">
                            <a class="nav-main-menu__link" href="https://news.amomama.com/trending">Trends</a>                    </li>
            <li class="nav-main-menu__item">
                            <a class="nav-main-menu__link" href="https://news.amomama.com/latest">Latest</a>                    </li>
            <li class="nav-main-menu__item">
                            <a class="nav-main-menu__link" href="https://news.amomama.com/about-us">About us</a>                    </li>
    </ul>
                <div class="nav-dd">
    <label for="navDdState" class="nav-dd__trigger">
        English    </label>
    <input type="checkbox" id="navDdState"/>
    <div class="nav-dd__content">
        <ul>
                            <li>
                    <a href="https://amomama.fr/"><img src="/amotest/icons/ff.png" alt=""> Français</a>                </li>
                            <li>
                    <a href="https://amomama.de/"><img src="/amotest/icons/fg.png" alt=""> Deutsch</a>                </li>
                            <li>
                    <a href="https://amomama.es/"><img src="/amotest/icons/fs.png" alt=""> Español</a>                </li>
                    </ul>
    </div>
</div>
            </div>
        </div>
    </div>

</header>

<main class="wrapper">
    <div class="breadcrumbs">
        <div class="container">
            <div class="breadcrumbs__i"><a href="/">Home</a><a href="https://news.amomama.com/life">Life</a><a href="https://news.amomama.com/life/relationship">Relationship</a><span id="breadcrumbs-title">Lil Wayne&#039;s Daughter Reginae Carter Models Rihanna&#039;s Savage x Fenty Clothes &amp; Reveals She&#039;s a Brand Ambassador</span></div>        </div>
    </div>
    <div class="page-content">
        
<section>
    <div class="container">
                        <div class="article-cards-content">
            <div class="article-cards-list">
                <img src="https://news.amomama.com/pixel/192419.png" alt="" style="display: none;">

    <article class="article-page">
                    <button class="totop-btn hide"></button>
                <h1 class="page-title-3">
            Lil Wayne's Daughter Reginae Carter Models Rihanna's Savage x Fenty Clothes & Reveals She's a Brand Ambassador        </h1>
        
<div class="article-info">
    <div class="article-info__content">
        <div class="article-info__line">
            <span>
                February 03, 2020                 | by                <a class="colored-link" href="https://news.amomama.com/editor/lois-oladejo">Lois Oladejo</a>            </span>
        </div>
    </div>
    <div class="share-icons">
    <a href="/" target="_blank" data-social="twitter" data-url="https://news.amomama.com/192419-lil-waynes-daughter-regina-is-modeling-r.html"><svg aria-hidden="true" focusable="false" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" class="svg-inline--fa fa-twitter fa-w-16 fa-2x"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z" class=""></path></svg></a>    <a href="/" target="_blank" data-social="facebook" data-url="https://news.amomama.com/192419-lil-waynes-daughter-regina-is-modeling-r.html"><svg aria-hidden="true" focusable="false" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 264 512" class="svg-inline--fa fa-facebook-f fa-w-9 fa-2x"><path d="M215.8 85H264V3.6C255.7 2.5 227.1 0 193.8 0 124.3 0 76.7 42.4 76.7 120.3V192H0v91h76.7v229h94V283h73.6l11.7-91h-85.3v-62.7c0-26.3 7.3-44.3 45.1-44.3z" class=""></path></svg></a>    <a class="pocket-btn" href="https://getpocket.com/save" data-pocket-label="pocket" data-social="pocket" data-lang="en" data-save-url="https://news.amomama.com/192419-lil-waynes-daughter-regina-is-modeling-r.html"></a>
</div>

</div>                    <div class="adv"><div id="div-gpt-ad-1489571925468-0" class="adv__holder" data-name="big_01" data-slot="\/21668216007\/amomama_01"></div>            <script class="advertisement-script-block">
    googletag.cmd.push(function () {
        googletag.display('div-gpt-ad-1489571925468-0');
        if (typeof refreshBid === "function") {
            refreshBid('div-gpt-ad-1489571925468-0');
        }
    });
</script>
    </div>                        <div class="page-text">
            
                <div class="io-article" data-io-article-url="https://news.amomama.com/192419-lil-waynes-daughter-regina-is-modeling-r.html">
                    <p><strong>Lil Wayne's daughter Reginae recently posted an image of herself, styled in Rihanna's lingerie brand, Savage x Fenty.</strong></p><p>The 21-year-old is a fashion icon in her world, so it comes as no surprise that the singer, Rihanna thought she would be an excellent pick to show off her lingerie line to the world.</p><p>Reginae is doing well as the brand's ambassador, and her recent upload shows that she has the finesse and the ability to promote the fashion line.</p><div class="article-image"><img class="article-image__picture lazy" alt=" Lil Wayne performing during the EA Sports Bowl at Bud Light Super Bowl Music Fest on January 30, 2020 in Miami, Florida.| Photo:Getty Images" title=" Lil Wayne performing during the EA Sports Bowl at Bud Light Super Bowl Music Fest on January 30, 2020 in Miami, Florida.| Photo:Getty Images" data-src="https://cdn.amomama.com/496bfe44e533a550ec6ece67e9e6e4ca1015381580487029.jpg?width=594&amp;height=396" style="width: 100%; height: 100%;"><noscript><img class="article-image__picture" src="https://cdn.amomama.com/496bfe44e533a550ec6ece67e9e6e4ca1015381580487029.jpg?width=594&amp;height=396" alt=" Lil Wayne performing during the EA Sports Bowl at Bud Light Super Bowl Music Fest on January 30, 2020 in Miami, Florida.| Photo:Getty Images" title=" Lil Wayne performing during the EA Sports Bowl at Bud Light Super Bowl Music Fest on January 30, 2020 in Miami, Florida.| Photo:Getty Images" style="width: 100%; height: 100%;"></noscript><p class="article-image__caption"> Lil Wayne performing during the EA Sports Bowl at Bud Light Super Bowl Music Fest on January 30, 2020 in Miami, Florida.| Photo:Getty Images</p></div><p data-name="in_article_1"><div class="adv">
    <div data-slot-id="/76590364/amomama_intext">
        <div id="div-gpt-ad-1489571846854-0" >
            <script class="advertisement-script-block">
                googletag.cmd.push(function () {
    googletag.display('div-gpt-ad-1489571846854-0');
    
    if (typeof refreshBid === 'function') {
        refreshBid('div-gpt-ad-1489571846854-0');
    }
});
            </script>
        </div>
    </div>
</div>
<div class="adv">
    <div data-slot-id="/21668216007/amomama_primis">
        <div id="div-gpt-ad-1559822749801-0" >
            <script class="advertisement-script-block">
                googletag.cmd.push(function () {
    googletag.display('div-gpt-ad-1559822749801-0');
    
    if (typeof refreshBid === 'function') {
        refreshBid('div-gpt-ad-1559822749801-0');
    }
});
            </script>
        </div>
    </div>
</div></p><p>The post saw her in bright-coloured lingerie that blended well with her brown skin. Reginae also donned some pieces of jewellery and posed to show her perfectly pedicured hands.</p><p>The model told her fans that there was more to come as she teased them with a few shots from the photoshoot. She <a href="https://www.instagram.com/_u/colormenae/?utm_source=ig_embed&amp;ig_mid=98311B85-2EA3-475E-A2C5-927A0DC334DE" rel="nofollow" target="_blank">wrote</a> :</p><blockquote><p>"This just the intro, let me not get ahead of myself #savagexambasssdor."</p></blockquote><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/B7bTe6mBYDz/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/B7bTe6mBYDz/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/B7bTe6mBYDz/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Face time🥰 Imma pretty mf 🔥 Beat by @drvco  Wig install by @jasmine.dior</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/colormenae/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> colormenae</a> (@colormenae) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-01-17T15:58:14+00:00">Jan 17, 2020 at 7:58am PST</time></p></div></blockquote>
<script async src="//www.instagram.com/embed.js"></script><div class="adv" >
    <div data-slot-id="\/21668216007\/amomama_intext_02">
        <div id="div-gpt-ad-1489572450266-0" >
            <script class="advertisement-script-block">
                googletag.cmd.push(function () {
    googletag.display('div-gpt-ad-1489572450266-0');
    
    if (typeof refreshBid === 'function') {
        refreshBid('div-gpt-ad-1489572450266-0');
    }
});
            </script>
        </div>
    </div>
</div><p>Loyal fans who trusted the model enough to wait on more<a href="https://www.highsnobiety.com/p/reginae-carter-savage-fenty-rihanna/" rel="nofollow" target="_blank"> mouth-watering posts</a> got the treat as Reginae posed with the boss lady look behind purple-coloured triangle shades.</p><p>Her glamorous made-up face an<a href="https://www.instagram.com/p/B77bNeOho7g/" rel="nofollow" target="_blank">d curly black hair spelled </a>nothing but "chic." Carter, however, is not the only young model on the <a href="https://celebrityinsider.org/lil-waynes-daughter-reginae-carter-teams-up-with-rihanna-for-a-fenty-lingerie-photo-shoot-that-leaves-little-to-the-imagination-364769/" rel="nofollow" target="_blank">team of ambassadors</a>. Other's includes Paloma Elsesser, Normani, and Joan Smalls.</p><blockquote><h3><strong>She is a big sister to three stepbrothers, Cameron, Neal, and Dwayne, whom her dad shares with three different women.</strong></h3></blockquote><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/B77Uui3hDrj/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/B77Uui3hDrj/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/B77Uui3hDrj/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">This just the intro , let me not get ahead of myself 😏 #savagexambassador</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/colormenae/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> colormenae</a> (@colormenae) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-01-30T02:24:48+00:00">Jan 29, 2020 at 6:24pm PST</time></p></div></blockquote>
<script async src="//www.instagram.com/embed.js"></script><div class="adv" >
    <div data-slot-id="\/21668216007\/amomama_intext_03">
        <div id="div-gpt-ad-1489572524476-0" >
            <script class="advertisement-script-block">
                if (typeof gtmSlots !== "undefined") {
    (function () {
        var lazyAdvBlock = document.getElementById('div-gpt-ad-1489572524476-0');
        
        if (lazyAdvBlock) {
        
            if (typeof lazyLoadingDistance === 'undefined'){
                var lazyLoadingDistance = 300;
            }
        
            var windowHeight = window.innerHeight + lazyLoadingDistance;
            var lazyAdvBlockLoader = function () {
                if (lazyAdvBlock.getBoundingClientRect().top <= windowHeight) {
                    googletag.cmd.push(function () {
                        googletag.display('div-gpt-ad-1489572524476-0');
                        
                        if (typeof refreshBid === 'function') {
                            refreshBid('div-gpt-ad-1489572524476-0');
                        } else {
                            googletag.pubads().refresh([gtmSlots['div-gpt-ad-1489572524476-0']]);
                        }
                    });
                    document.removeEventListener('scroll', lazyAdvBlockLoader);
                }
            };
        
            document.addEventListener('scroll', lazyAdvBlockLoader);
        }
    })();
} else {
    googletag.cmd.push(function () {
        googletag.display("div-gpt-ad-1489572524476-0")
    });
}
            </script>
        </div>
    </div>
</div><p>For young Miss Carter, this isn't the only brand she models for; she works with Fashion Nova, a fashion store, by showing off their attires and also bagged a deal with the NFL on this year's Pro Bowl.</p><p>In a recent upload, she flaunted her curves in a body-hugging velvet outfit paired with a Gucci purse. Regina's captions signified that she is very confident in herself and style. She <a href="https://www.instagram.com/p/B7ZPbasBhsY/" rel="nofollow" target="_blank">wrote</a>:</p><blockquote><p>"I took the lead and let everyone follow @fashionnova fahsiononovapartner."</p></blockquote><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/B7ZPbasBhsY/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/B7ZPbasBhsY/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/B7ZPbasBhsY/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">I took the lead and let everyone follow 😏 @fashionnova fashionnovapartner</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/colormenae/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> colormenae</a> (@colormenae) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-01-16T20:44:20+00:00">Jan 16, 2020 at 12:44pm PST</time></p></div></blockquote>
<script async src="//www.instagram.com/embed.js"></script><div class="adv" >
    <div data-slot-id="\/21668216007\/amomama_intext_04">
        <div id="div-gpt-ad-1530780862707-0" >
            <script class="advertisement-script-block">
                if (typeof gtmSlots !== "undefined") {
    (function () {
        var lazyAdvBlock = document.getElementById('div-gpt-ad-1530780862707-0');
        
        if (lazyAdvBlock) {
        
            if (typeof lazyLoadingDistance === 'undefined'){
                var lazyLoadingDistance = 300;
            }
        
            var windowHeight = window.innerHeight + lazyLoadingDistance;
            var lazyAdvBlockLoader = function () {
                if (lazyAdvBlock.getBoundingClientRect().top <= windowHeight) {
                    googletag.cmd.push(function () {
                        googletag.display('div-gpt-ad-1530780862707-0');
                        
                        if (typeof refreshBid === 'function') {
                            refreshBid('div-gpt-ad-1530780862707-0');
                        } else {
                            googletag.pubads().refresh([gtmSlots['div-gpt-ad-1530780862707-0']]);
                        }
                    });
                    document.removeEventListener('scroll', lazyAdvBlockLoader);
                }
            };
        
            document.addEventListener('scroll', lazyAdvBlockLoader);
        }
    })();
} else {
    googletag.cmd.push(function () {
        googletag.display("div-gpt-ad-1530780862707-0")
    });
}
            </script>
        </div>
    </div>
</div><p>Apart from being<a href="https://news.amomama.com/159394-reginae-carter-gives-father-lil-wayne-a.html"> Lil Wayne's</a> only female child, Reginae Carter is a go-getter who is also picky about what she puts on.</p><div id="js-related-inside" class="related-posts">
            <div class="page-title page-title--related-post">Read also</div>
        <div class="related-posts__articles">
                    <div class="article article--full-width article--related-post">
                <div class="article__content">
                    <div class="article__item article__item--minwidth">
                        <a href="https://news.amomama.com/178743-reginae-carter-friends-family-hustle-sho.html" class="article__link article__link--related-post">
                            <figure class="article__img-wrap">
                                <img class="article__image article__image--related-post lazy" src="/" alt="" data-src="https://cdn.amomama.com/6ff4c31a02eeec219dc41058f3aa608c2460381572503203.jpg">                                <noscript>
                                    <img class="article__image" src="https://cdn.amomama.com/6ff4c31a02eeec219dc41058f3aa608c2460381572503203.jpg" alt="">                                </noscript>
                            </figure>
                                                    </a>
                    </div>
                    <div class="article__item article__item--maxwidth">
                        <div class="article__line article__line--related-post">
                                                            <a class="article__line-text article__line-text--with-important" href="https://news.amomama.com/media/tv">TV</a>                                                        <span class="article__line-text article__line-text--related-post">Nov 01, 2019</span>
                        </div>
                        <div class="article__header article__header--related-post">
                            <a class="js-related-link article__link article__link--with-important" href="https://news.amomama.com/178743-reginae-carter-friends-family-hustle-sho.html">Reginae Carter of 'Friends & Family Hustle' Shows off the Success of Her Waist Training in a Black Mini Dress</a>
                        </div>
                    </div>
                </div>
            </div>
            </div>

</div>

<p>She is a big sister to three stepbrothers, Cameron, Neal, and Dwayne, whom her dad shares with three different women, Nivea, Lauren London, and Sarah Vivian.</p><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BpQvFYUAk_t/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/BpQvFYUAk_t/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BpQvFYUAk_t/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Family ties... Missing a few, just know we deep 💪🏽💪🏽 #SquadUp</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/sarahvivan/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Ess-To-Tha-Vee ✌🏼️</a> (@sarahvivan) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-10-23T04:02:41+00:00">Oct 22, 2018 at 9:02pm PDT</time></p></div></blockquote>
<script async src="//www.instagram.com/embed.js"></script><p>About her dad's musical career, Lil Wayne seems to be doing just fine as he is about to drop an album, "Funeral," which features one of America's most prominent artists, Big Big.</p><p>While daddy has been working, daughter has also been concerning herself with<a href="https://people.com/style/reginae-carter-savage-x-fenty-ambassador-announcement/" rel="nofollow" target="_blank"> showing off her beauty in adorable posts</a>, and not even the critics can make her stop.</p>                </div>
<script>
    window._io_config = window._io_config || {};
    window._io_config["0.2.0"] = window._io_config["0.2.0"] || [];
    window._io_config["0.2.0"].push({
        page_url: "https://news.amomama.com/192419-lil-waynes-daughter-regina-is-modeling-r.html",
        page_url_canonical: "https://news.amomama.com/192419-lil-waynes-daughter-regina-is-modeling-r.html",
        page_title: "Lil Wayne's Daughter Reginae Carter Models Rihanna's Savage x Fenty Clothes &amp; Reveals She's a Brand Ambassador",
        page_type: "article",
        page_language: "en",
        article_authors: ["Lois Oladejo"],
        article_categories: ["News", "Celebs", "Life", "People", "Fashion", "Relationship"],
        article_type: "longread",
        article_word_count: "413",
        article_publication_date: "Mon, 03 Feb 2020 18:40:00 +0200"
    })
    ;
</script>
                                                                <div class="adv--row">
                    <div class="adv"><div id="div-gpt-ad-1489572123135-0" class="adv__holder" data-name="big_2" data-slot="\/21668216007\/amomama_03"></div>            <script class="advertisement-script-block">
    if (typeof gtmSlots !== 'undefined') {
        (function () {
            var lazyAdvBlock = document.getElementById('div-gpt-ad-1489572123135-0');

            if (typeof lazyLoadingDistance === 'undefined'){
                var lazyLoadingDistance = 300;
            }

            if (lazyAdvBlock) {
                var windowHeight = window.innerHeight + lazyLoadingDistance;
                var lazyAdvBlockLoader = function () {
                    if (lazyAdvBlock.getBoundingClientRect().top <= windowHeight) {
                        googletag.cmd.push(function () {
                            googletag.display('div-gpt-ad-1489572123135-0');

                            if (typeof refreshBid === "function") {
                                refreshBid('div-gpt-ad-1489572123135-0');
                            } else {
                                googletag.pubads().refresh([gtmSlots['div-gpt-ad-1489572123135-0']]);
                            }
                        });
                        document.removeEventListener('scroll', lazyAdvBlockLoader);
                    }
                };

                document.addEventListener('scroll', lazyAdvBlockLoader);
            }
        })();
    } else {
        googletag.cmd.push(function () {
            googletag.display('div-gpt-ad-1489572123135-0');
        });
    }
</script>

    </div>                    <div class="adv"><div id="div-gpt-ad-1489572215247-0" class="adv__holder" data-name="big_3" data-slot="\/21668216007\/amomama_05"></div>            <script class="advertisement-script-block">
    if (typeof gtmSlots !== 'undefined') {
        (function () {
            var lazyAdvBlock = document.getElementById('div-gpt-ad-1489572215247-0');

            if (typeof lazyLoadingDistance === 'undefined'){
                var lazyLoadingDistance = 300;
            }

            if (lazyAdvBlock) {
                var windowHeight = window.innerHeight + lazyLoadingDistance;
                var lazyAdvBlockLoader = function () {
                    if (lazyAdvBlock.getBoundingClientRect().top <= windowHeight) {
                        googletag.cmd.push(function () {
                            googletag.display('div-gpt-ad-1489572215247-0');

                            if (typeof refreshBid === "function") {
                                refreshBid('div-gpt-ad-1489572215247-0');
                            } else {
                                googletag.pubads().refresh([gtmSlots['div-gpt-ad-1489572215247-0']]);
                            }
                        });
                        document.removeEventListener('scroll', lazyAdvBlockLoader);
                    }
                };

                document.addEventListener('scroll', lazyAdvBlockLoader);
            }
        })();
    } else {
        googletag.cmd.push(function () {
            googletag.display('div-gpt-ad-1489572215247-0');
        });
    }
</script>

    </div>                </div>
            
                                </div>

        <div class="article-info">
                        <div class="share-icons">
    <a href="/" target="_blank" data-social="twitter" data-url="https://news.amomama.com/192419-lil-waynes-daughter-regina-is-modeling-r.html"><svg aria-hidden="true" focusable="false" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" class="svg-inline--fa fa-twitter fa-w-16 fa-2x"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z" class=""></path></svg></a>    <a href="/" target="_blank" data-social="facebook" data-url="https://news.amomama.com/192419-lil-waynes-daughter-regina-is-modeling-r.html"><svg aria-hidden="true" focusable="false" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 264 512" class="svg-inline--fa fa-facebook-f fa-w-9 fa-2x"><path d="M215.8 85H264V3.6C255.7 2.5 227.1 0 193.8 0 124.3 0 76.7 42.4 76.7 120.3V192H0v91h76.7v229h94V283h73.6l11.7-91h-85.3v-62.7c0-26.3 7.3-44.3 45.1-44.3z" class=""></path></svg></a>    <a class="pocket-btn" href="https://getpocket.com/save" data-pocket-label="pocket" data-social="pocket" data-lang="en" data-save-url="https://news.amomama.com/192419-lil-waynes-daughter-regina-is-modeling-r.html"></a>
</div>

        </div>
                    <script>
    var VUUKLE_CONFIG = {
        apiKey: "1545331b-cbf3-4cd6-84c9-b3b6388ce715",
        articleId: "192419",
    };
    (function () {
        var d = document,
            s = d.createElement('script');
        s.src = 'https://cdn.vuukle.com/platform.js';
        (d.head || d.body).appendChild(s);
    })();
</script>
<div id='vuukle-emote'></div>
<div id='vuukle-comments'></div>                                     
                            <div id="js-related-after" class="js-related-post-after articles-list"><div class="page-title">Related posts</div>    <div class="article-list">            <div class="article">            
<a href="https://news.amomama.com/185942-lil-scrappy-shares-photo-daddy-daughter.html" class="article__link">
            <img class="article__image lazy" src="/" alt="" data-src="https://cdn.amomama.com/455e6e8a5c48e90261abb43894dba8552636671576422490.jpg?width=650&amp;height=340">        <noscript>
            <img class="article__image" src="https://cdn.amomama.com/455e6e8a5c48e90261abb43894dba8552636671576422490.jpg?width=650&amp;height=340" alt="">        </noscript>
    
    
                <div class="image-title"><span class="image-title__text"> YouTube/Robin The Heart</span></div>
    </a>

        <div class="article__line">
                            <a class="article__line-link" href="https://news.amomama.com/news/people">People</a>                        <span class="article__line-text">Dec 19, 2019</span>
        </div>
        <a class="article__header" href="https://news.amomama.com/185942-lil-scrappy-shares-photo-daddy-daughter.html">Lil Scrappy Shares Photo from Daddy-Daughter Time with His Look-Alike Daughter Emani in a Cute Pic</a>
    </div>        <div class="article">            
<a href="https://news.amomama.com/174349-meet-dynasty-star-john-james-gorgeous-da.html" class="article__link">
            <img class="article__image lazy" src="/" alt="" data-src="https://cdn.amomama.com/b21f0bedce1dfeee7e158f1a8888beab7612681570040222.jpg">        <noscript>
            <img class="article__image" src="https://cdn.amomama.com/b21f0bedce1dfeee7e158f1a8888beab7612681570040222.jpg" alt="">        </noscript>
    
    
                <div class="image-title"><span class="image-title__text">instagram.com/lauraellenjames + facebook.com/johnjamesactor</span></div>
    </a>

        <div class="article__line">
                            <a class="article__line-link" href="https://news.amomama.com/celebs/fashion">Fashion</a>                        <span class="article__line-text">Oct 09, 2019</span>
        </div>
        <a class="article__header" href="https://news.amomama.com/174349-meet-dynasty-star-john-james-gorgeous-da.html">Meet 'Dynasty' Star John James’ Gorgeous Daughter Laura, Who Is a Model and Actress</a>
    </div>    </div>    <div class="article-list">            <div class="article">            
<a href="https://news.amomama.com/185681-meet-zola-ivy-murphy-eddie-murphys-daugh.html" class="article__link">
            <img class="article__image lazy" src="/" alt="" data-src="https://cdn.amomama.com/7ae0d2e58f10686795a7893a7deb27a36980601576198153.jpg?width=1200&amp;height=500">        <noscript>
            <img class="article__image" src="https://cdn.amomama.com/7ae0d2e58f10686795a7893a7deb27a36980601576198153.jpg?width=1200&amp;height=500" alt="">        </noscript>
    
    
                <div class="image-title"><span class="image-title__text"> instagram.com/zola.ivy</span></div>
    </a>

        <div class="article__line">
                            <a class="article__line-link" href="https://news.amomama.com/celebs">Celebs</a>                        <span class="article__line-text">Dec 16, 2019</span>
        </div>
        <a class="article__header" href="https://news.amomama.com/185681-meet-zola-ivy-murphy-eddie-murphys-daugh.html">Meet Zola Ivy Murphy, Eddie Murphy's Daughter Who Became a Model</a>
    </div>        <div class="article">            
<a href="https://news.amomama.com/178097-morris-chestnuts-model-daughter-paige-sh.html" class="article__link">
            <img class="article__image lazy" src="/" alt="" data-src="https://cdn.amomama.com/cbaacba674fa8ca9f7af319b71b57a592936621572200124.jpg">        <noscript>
            <img class="article__image" src="https://cdn.amomama.com/cbaacba674fa8ca9f7af319b71b57a592936621572200124.jpg" alt="">        </noscript>
    
    
                <div class="image-title"><span class="image-title__text"> GettyImages</span></div>
    </a>

        <div class="article__line">
                            <a class="article__line-link" href="https://news.amomama.com/news/people">People</a>                        <span class="article__line-text">Oct 29, 2019</span>
        </div>
        <a class="article__header" href="https://news.amomama.com/178097-morris-chestnuts-model-daughter-paige-sh.html">Morris Chestnut's Model Daughter Paige Shows off Her Glowing Skin in Colorful Top in New Pics</a>
    </div>    </div></div>                    </article>                                    <div class="do-not-show history-updater-block"
     data-page-url="https://news.amomama.com/192419-lil-waynes-daughter-regina-is-modeling-r.html"
     data-page-title="Lil Wayne's Daughter Reginae Carter Models Rihanna's Savage x Fenty Clothes & Reveals She's a Brand Ambassador"></div>
    <div id="next-post-block-187116"></div>
    <div id="next-post-block-179839"></div>
    <div id="next-post-block-182482"></div>
    <div id="next-post-block-181001"></div>
<div id="infinite-scroll-links">
                            <div class="next-post-link"
             data-next-post-number="1"
             data-next-post-link="https://news.amomama.com/content/187116?page=_page_2"
             data-next-post-new-link="https://news.amomama.com/187116-mama-cax-model-disability-advocate-passe.html?page=_page_2"
             data-next-post-block-id="next-post-block-187116"></div>
                            <div class="next-post-link"
             data-next-post-number="2"
             data-next-post-link="https://news.amomama.com/content/179839?page=_page_3"
             data-next-post-new-link="https://news.amomama.com/179839-serena-williams-husband-alexis-ohanian-s.html?page=_page_3"
             data-next-post-block-id="next-post-block-179839"></div>
                            <div class="next-post-link"
             data-next-post-number="3"
             data-next-post-link="https://news.amomama.com/content/182482?page=_page_4"
             data-next-post-new-link="https://news.amomama.com/182482-regina-king-watchmen-looks-fabulous-48-s.html?page=_page_4"
             data-next-post-block-id="next-post-block-182482"></div>
                            <div class="next-post-link"
             data-next-post-number="4"
             data-next-post-link="https://news.amomama.com/content/181001?page=_page_5"
             data-next-post-new-link="https://news.amomama.com/181001-rihanna-opened-having-overwhelming-year.html?page=_page_5"
             data-next-post-block-id="next-post-block-181001"></div>
    </div>
                            </div>
            <div class='article-cards-content__aside-wrap'>
                                <aside class="aside aside--big aside--right aside--control">
                                        <div class="adv"><div id="div-gpt-ad-1489571979749-0" class="adv__holder" data-name="sidebar_1" data-slot="\/21668216007\/amomama_02"></div>            <script class="advertisement-script-block">
    googletag.cmd.push(function () {
        googletag.display('div-gpt-ad-1489571979749-0');
        if (typeof refreshBid === "function") {
            refreshBid('div-gpt-ad-1489571979749-0');
        }
    });
</script>
    </div>
                    <div id="top-news-1" class="links-list single-page-list"><div class="links-list__header">Top news</div>    <a class="links-list__item" href="https://news.amomama.com/191031-inside-marriage-sudden-divorce-former-dw.html">    <div class="links-list__line">
        <span>Feb 03, 2020</span>
    </div>
    <div class="links-list__item-header">
        Inside the Marriage and Sudden Divorce of Former 'DWTS' Host Brooke Burke from David Charvet     </div>
    </a>    <a class="links-list__item" href="https://news.amomama.com/192357-sylvester-stallones-mom-warned-him-not-m.html">    <div class="links-list__line">
        <span>Feb 02, 2020</span>
    </div>
    <div class="links-list__item-header">
        Sylvester Stallone's Mom Warned Him to Not Marry Brigette Nielsen    </div>
    </a>    <a class="links-list__item" href="https://news.amomama.com/192042-whoopi-goldberg-signs-getting-old-many-a.html">    <div class="links-list__line">
        <span>Feb 02, 2020</span>
    </div>
    <div class="links-list__item-header">
        Whoopi Goldberg on the Signs of Getting Old: ‘Many Animals and Swollen Feet’    </div>
    </a>    <a class="links-list__item" href="https://news.amomama.com/192107-inside-john-travoltas-mansion-which-he-d.html">    <div class="links-list__line">
        <span>Feb 02, 2020</span>
    </div>
    <div class="links-list__item-header">
        Inside John Travolta’s Mansion Which He Displayed in an Amusing Game of Hide & Seek    </div>
    </a>    <a class="links-list__item" href="https://news.amomama.com/191047-inside-terry-crews-30-year-marriage-rebe.html">    <div class="links-list__line">
        <span>Feb 01, 2020</span>
    </div>
    <div class="links-list__item-header">
        Inside Terry Crews’ 30-Year Marriage to Rebecca King Who Always Stays by His Side    </div>
    </a></div>                    <div class="adv"><div id="div-gpt-ad-1540391712489-0" class="adv__holder" data-name="sidebar_3" data-slot="\/21668216007\/amomama_07"></div>            <script class="advertisement-script-block">
    googletag.cmd.push(function () {
        googletag.display('div-gpt-ad-1540391712489-0');
        if (typeof refreshBid === "function") {
            refreshBid('div-gpt-ad-1540391712489-0');
        }
    });
</script>
    </div>                    <div id="popular-news" class="articles-list category-list-trending"><div class="articles-list__header">Popular articles</div>                <div class="article article--full-width">            
<a href="https://news.amomama.com/191385-jane-pauley-her-bipolar-disorder-doctor.html" class="article__link">
            <img class="article__image article__image_height lazy" src="/" alt="" data-src="https://cdn.amomama.com/4174c131177ec04fefc6afab15b249653669151579904823.jpg?width=1200&amp;height=500">        <noscript>
            <img class="article__image article__image_height" src="https://cdn.amomama.com/4174c131177ec04fefc6afab15b249653669151579904823.jpg?width=1200&amp;height=500" alt="">        </noscript>
    
    
                <div class="image-title"><span class="image-title__text">youtube.com/CBS This Morning</span></div>
    </a>

        <div class="article__line">
                            <a class="article__line-link" href="https://news.amomama.com/media/tv">TV</a>                        <span class="article__line-text">Feb 03, 2020</span>
        </div>
        <a class="article__header" href="https://news.amomama.com/191385-jane-pauley-her-bipolar-disorder-doctor.html">Jane Pauley Reveals That a Doctor Once Gave Her a ‘Cover Story’ for Her Bipolar Disorder</a>
    </div>                    <div class="article article--full-width">            
<a href="https://news.amomama.com/191303-melania-trumps-ex-roommate-living-flotus.html" class="article__link">
            <img class="article__image article__image_height lazy" src="/" alt="" data-src="https://cdn.amomama.com/1d9a22239db0c8842303c1dfd09d47ef7853951579882212.jpg?width=1200&amp;height=500">        <noscript>
            <img class="article__image article__image_height" src="https://cdn.amomama.com/1d9a22239db0c8842303c1dfd09d47ef7853951579882212.jpg?width=1200&amp;height=500" alt="">        </noscript>
    
    
                <div class="image-title"><span class="image-title__text">Getty Images</span></div>
    </a>

        <div class="article__line">
                            <a class="article__line-link" href="https://news.amomama.com/popular/trump">Trump</a>                        <span class="article__line-text">Feb 03, 2020</span>
        </div>
        <a class="article__header" href="https://news.amomama.com/191303-melania-trumps-ex-roommate-living-flotus.html">Melania Trump’s Ex-Roommate on Living with FLOTUS: ‘Clean, Neat, Domestic’</a>
    </div>    </div>                    <div id="top-news-2" class="links-list single-page-list"><div class="links-list__header">Top news</div>    <a class="links-list__item" href="https://news.amomama.com/191175-mcmillan-wife-susan-saint-james-son-tedd.html">    <div class="links-list__line">
        <span>Feb 01, 2020</span>
    </div>
    <div class="links-list__item-header">
        'McMillan and Wife' Susan Saint James' Son Teddy Who Tragically Died at 14 in Plane Crash    </div>
    </a>    <a class="links-list__item" href="https://news.amomama.com/190765-inside-dwts-host-erin-andrews-marriage-f.html">    <div class="links-list__line">
        <span>Feb 01, 2020</span>
    </div>
    <div class="links-list__item-header">
        Inside ‘DWTS’ Host Erin Andrews’ Marriage to Former Hockey Player Jarret Stoll    </div>
    </a>    <a class="links-list__item" href="https://news.amomama.com/190746-remember-beth-davenport-the-rockford-fil.html">    <div class="links-list__line">
        <span>Feb 01, 2020</span>
    </div>
    <div class="links-list__item-header">
        Remember Beth Davenport from 'The Rockford Files'? Here Is Her Grownup Daughter Winslow    </div>
    </a>    <a class="links-list__item" href="https://news.amomama.com/190945-the-life-tragic-death-the-voice-contesta.html">    <div class="links-list__line">
        <span>Jan 31, 2020</span>
    </div>
    <div class="links-list__item-header">
        The Life and Tragic Death of 'The Voice' Contestant Christina Grimmie Who Went Too Soon    </div>
    </a>    <a class="links-list__item" href="https://news.amomama.com/190718-john-gage-looks-great-74-randolph-mantoo.html">    <div class="links-list__line">
        <span>Jan 31, 2020</span>
    </div>
    <div class="links-list__item-header">
        'Emergency!' Star Randolph Mantooth Looks Great at 74 and Had a Meaningful Life after the Show    </div>
    </a></div>                    <div class="adv toFix"><div id="div-gpt-ad-1489572163805-0" class="adv__holder" data-name="sidebar_2" data-slot="\/21668216007\/amomama_04"></div>            <script class="advertisement-script-block">
    if (typeof gtmSlots !== 'undefined') {
        (function () {
            var lazyAdvBlock = document.getElementById('div-gpt-ad-1489572163805-0');

            if (typeof lazyLoadingDistance === 'undefined'){
                var lazyLoadingDistance = 300;
            }

            if (lazyAdvBlock) {
                var windowHeight = window.innerHeight + lazyLoadingDistance;
                var lazyAdvBlockLoader = function () {
                    if (lazyAdvBlock.getBoundingClientRect().top <= windowHeight) {
                        googletag.cmd.push(function () {
                            googletag.display('div-gpt-ad-1489572163805-0');

                            if (typeof refreshBid === "function") {
                                refreshBid('div-gpt-ad-1489572163805-0');
                            } else {
                                googletag.pubads().refresh([gtmSlots['div-gpt-ad-1489572163805-0']]);
                            }
                        });
                        document.removeEventListener('scroll', lazyAdvBlockLoader);
                    }
                };

                document.addEventListener('scroll', lazyAdvBlockLoader);
            }
        })();
    } else {
        googletag.cmd.push(function () {
            googletag.display('div-gpt-ad-1489572163805-0');
        });
    }
</script>

    </div>                </aside>
            </div>        </div>
    </div>
</section>



    </div>
</main>
<footer class="footer">
    <div class="container">
        <div class="footer-top">
            <a href="/" class="nav__logo">
                <img src="https://cdn.amomama.com/4120cf6d922308300da7af5cc1c222d4103581526458991..png" alt="">
            </a>
            <ul class="nav-main-menu">
            <li class="nav-main-menu__item">
                            <a class="nav-main-menu__link" href="https://news.amomama.com/exclusive">EXCLUSIVE</a>                    </li>
            <li class="nav-main-menu__item">
                            <a class="nav-main-menu__link" href="https://news.amomama.com/news">News</a>                                                    </li>
            <li class="nav-main-menu__item">
                            <a class="nav-main-menu__link" href="https://news.amomama.com/media">Media</a>                                                    </li>
            <li class="nav-main-menu__item">
                            <a class="nav-main-menu__link" href="https://news.amomama.com/entertainment">Entertainment</a>                                                    </li>
            <li class="nav-main-menu__item">
                            <a class="nav-main-menu__link" href="https://news.amomama.com/popular">Popular</a>                                                    </li>
            <li class="nav-main-menu__item">
                            <a class="nav-main-menu__link" href="https://news.amomama.com/trending">Trends</a>                    </li>
            <li class="nav-main-menu__item">
                            <a class="nav-main-menu__link" href="https://news.amomama.com/latest">Latest</a>                    </li>
            <li class="nav-main-menu__item">
                            <a class="nav-main-menu__link" href="https://news.amomama.com/about-us">About us</a>                    </li>
    </ul>
        </div>
        <div class="row">
            <div class="col-md-6">
                <div class="footer__text">
                    <b>AmoMama creates engaging, meaningful content for women.	
We collect and tell stories of people from all around the world.</b>
<br>
<br>
We believe that every person's story is important as it provides our community with an opportunity to feel a sense of belonging, share their hopes and dreams.                </div>
            </div>
            <div class="col-md-6">
                <div class="row">
                                            <div class="col-md-4 col-6">
                            <div class="footer-menu">
    <div class="footer-menu__header">About Us</div>
    <ul class="footer-menu__list">
            <li>
            
    <a class="footer-menu__link" href="https://news.amomama.com/dmca-removal/">DMCA</a>        </li>
            <li>
            
    <a class="footer-menu__link" href="https://news.amomama.com/privacy.html">Privacy Policy</a>        </li>
            <li>
            
    <a class="footer-menu__link" href="https://news.amomama.com/about-us">About us</a>        </li>
            <li>
            
    <a class="footer-menu__link" href="https://news.amomama.com/contact-us">Contact us</a>        </li>
            <li>
            
    <a class="footer-menu__link" href="https://news.amomama.com/do-not-sell-right">Do Not Sell My Personal Information</a>        </li>
        </ul>
</div>
                        </div>
                                            <div class="col-md-4 col-6">
                            <div class="footer-menu">
    <div class="footer-menu__header">Links</div>
    <ul class="footer-menu__list">
            <li>
            
    <a class="footer-menu__link" href="https://news.amomama.com/latest">Latest News</a>        </li>
            <li>
            
    <a class="footer-menu__link" href="https://news.amomama.com/trending">Trends</a>        </li>
        </ul>
</div>
                        </div>
                                            <div class="col-md-4 col-6">
                                                    </div>
                                    </div>
            </div>
        </div>

        <div class="footer-bottom">
            <div class="footer-bottom__copyright">
                © 2019 AmoMama Media Limited                <a class="change-consent" onclick="window.__cmp('displayConsentUi');">
                    Privacy settings                </a>
            </div>
            <script>
                if (typeof window.__cmp === 'undefined') {
                    var link = document.querySelector('.change-consent');
                    if (link) {
                        link.remove();
                    }
                }
            </script>
            <ul class="nav-social">
                                <li>
                    <a href="https://www.instagram.com/amomama_usa/" target="_blank" rel="nofollow" class="nav-social__icon">
                        <svg version="1.1" xmlns="http://www.w3.org/2000/svg"
                             x="0px" y="0px" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;"
                             xml:space="preserve">
                                <path d="M352,0H160C71.648,0,0,71.648,0,160v192c0,88.352,71.648,160,160,160h192c88.352,0,160-71.648,160-160V160
                                   C512,71.648,440.352,0,352,0z M464,352c0,61.76-50.24,112-112,112H160c-61.76,0-112-50.24-112-112V160C48,98.24,98.24,48,160,48
                                   h192c61.76,0,112,50.24,112,112V352z"/>
                            <path d="M256,128c-70.688,0-128,57.312-128,128s57.312,128,128,128s128-57.312,128-128S326.688,128,256,128z M256,336
                                   c-44.096,0-80-35.904-80-80c0-44.128,35.904-80,80-80s80,35.872,80,80C336,300.096,300.096,336,256,336z"/>
                            <circle cx="393.6" cy="118.4" r="17.056"/>
                            </svg>
                    </a>
                </li>
                                                <li>
                    <a href="https://www.facebook.com/AmoMamaNostalgia/" target="_blank" rel="nofollow" class="nav-social__icon">
                        <svg version="1.1" xmlns="http://www.w3.org/2000/svg"
                             x="0px" y="0px" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;"
                             xml:space="preserve">
                                <path style="fill:#385C8E;" d="M134.941,272.691h56.123v231.051c0,4.562,3.696,8.258,8.258,8.258h95.159
                               c4.562,0,8.258-3.696,8.258-8.258V273.78h64.519c4.195,0,7.725-3.148,8.204-7.315l9.799-85.061c0.269-2.34-0.472-4.684-2.038-6.44
                               c-1.567-1.757-3.81-2.763-6.164-2.763h-74.316V118.88c0-16.073,8.654-24.224,25.726-24.224c2.433,0,48.59,0,48.59,0
                               c4.562,0,8.258-3.698,8.258-8.258V8.319c0-4.562-3.696-8.258-8.258-8.258h-66.965C309.622,0.038,308.573,0,307.027,0
                               c-11.619,0-52.006,2.281-83.909,31.63c-35.348,32.524-30.434,71.465-29.26,78.217v62.352h-58.918c-4.562,0-8.258,3.696-8.258,8.258
                               v83.975C126.683,268.993,130.379,272.691,134.941,272.691z"/>
                            </svg>

                    </a>
                </li>
                                                <li>
                    <a href="https://twitter.com/amomama_usa" target="_blank" rel="nofollow" class="nav-social__icon">
                        <svg version="1.1" xmlns="http://www.w3.org/2000/svg"
                             x="0px" y="0px" viewBox="0 0 410.155 410.155"
                             style="enable-background:new 0 0 410.155 410.155;"
                             xml:space="preserve">
                                <path style="fill:#76A9EA;" d="M403.632,74.18c-9.113,4.041-18.573,7.229-28.28,9.537c10.696-10.164,18.738-22.877,23.275-37.067
	l0,0c1.295-4.051-3.105-7.554-6.763-5.385l0,0c-13.504,8.01-28.05,14.019-43.235,17.862c-0.881,0.223-1.79,0.336-2.702,0.336
	c-2.766,0-5.455-1.027-7.57-2.891c-16.156-14.239-36.935-22.081-58.508-22.081c-9.335,0-18.76,1.455-28.014,4.325
	c-28.672,8.893-50.795,32.544-57.736,61.724c-2.604,10.945-3.309,21.9-2.097,32.56c0.139,1.225-0.44,2.08-0.797,2.481
	c-0.627,0.703-1.516,1.106-2.439,1.106c-0.103,0-0.209-0.005-0.314-0.015c-62.762-5.831-119.358-36.068-159.363-85.14l0,0
	c-2.04-2.503-5.952-2.196-7.578,0.593l0,0C13.677,65.565,9.537,80.937,9.537,96.579c0,23.972,9.631,46.563,26.36,63.032
	c-7.035-1.668-13.844-4.295-20.169-7.808l0,0c-3.06-1.7-6.825,0.485-6.868,3.985l0,0c-0.438,35.612,20.412,67.3,51.646,81.569
	c-0.629,0.015-1.258,0.022-1.888,0.022c-4.951,0-9.964-0.478-14.898-1.421l0,0c-3.446-0.658-6.341,2.611-5.271,5.952l0,0
	c10.138,31.651,37.39,54.981,70.002,60.278c-27.066,18.169-58.585,27.753-91.39,27.753l-10.227-0.006
	c-3.151,0-5.816,2.054-6.619,5.106c-0.791,3.006,0.666,6.177,3.353,7.74c36.966,21.513,79.131,32.883,121.955,32.883
	c37.485,0,72.549-7.439,104.219-22.109c29.033-13.449,54.689-32.674,76.255-57.141c20.09-22.792,35.8-49.103,46.692-78.201
	c10.383-27.737,15.871-57.333,15.871-85.589v-1.346c-0.001-4.537,2.051-8.806,5.631-11.712c13.585-11.03,25.415-24.014,35.16-38.591
	l0,0C411.924,77.126,407.866,72.302,403.632,74.18L403.632,74.18z"/>
                            </svg>
                    </a>
                </li>
                            </ul>
        </div>
    </div>
</footer>

<script defer src="https://cdn.amomama.com/production/amotest/assets/1580732770-common.js.gz"></script>
<script defer src="https://cdn.amomama.com/production/amotest/assets/1580732770-critical.js.gz"></script>
<script defer src="https://cdn.amomama.com/production/amotest/assets/1580732770-main.js.gz"></script>

<script type="text/javascript">
    !function (d, i) {
        if (!d.getElementById(i)) {
            var j = d.createElement("script");
            j.id = i;
            j.src = "https://widgets.getpocket.com/v1/j/btn.js?v=1";
            var w = d.getElementById(i);
            d.body.appendChild(j);
        }
    }(document, "pocket-btn-js");</script>
<script async src="/js/adv.js"></script>
<script async src="https://apis.google.com/js/platform.js"></script>
<script async src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script>

    
<script src="https://cdn.amomama.com/prebiders/5de9109bcfd704.85239196.js.gz"></script></body>

</html>
